CurveChangeClosedCurveSeam Method |
If this curve is closed, then modify it so that the start/end point is at curve parameter t.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ChangeClosedCurveSeam(
double t
)
Public Function ChangeClosedCurveSeam (
t As Double
) As Boolean
Parameters
- t
- Type: SystemDouble
Curve parameter of new start/end point. The returned curves domain will start at t.
Return Value
Type:
Booleantrue on success, false on failure.
See Also