Click or drag to resize

CurveTorsionAt Method

Evaluate the torsion of a curve at a parameter. Sometimes also called the "second curvature", torsion is the rate of change of a curve's osculating plane.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.10
Syntax
public double TorsionAt(
	double t
)

Parameters

t
Type: SystemDouble
The evaluation parameter.

Return Value

Type: Double
The torsion if successful.
Remarks
See Barrett O'Neill, Elementary Differential Geometry, page 69.
See Also