Returns a 3d frame at a parameter.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool FrameAt(
double t,
out Plane plane
)
Public Function FrameAt (
t As Double,
<OutAttribute> ByRef plane As Plane
) As Boolean
Parameters
- t
- Type: SystemDouble
Evaluation parameter. - plane
- Type: Rhino.GeometryPlane
The frame is returned here.
Return Value
Type:
Booleantrue on success, false on failure.
See Also