Repairs a curve.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.12
Syntax public bool Repair(
double tolerance
)
Public Function Repair (
tolerance As Double
) As Boolean
Parameters
- tolerance
- Type: SystemDouble
The repair tolerance.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also