GH_AnimatorTInterpolate Delegate |
Delegate for interpolating values.
Namespace:
Grasshopper.GUI
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public delegate T Interpolate(
T A,
T B,
double factor
)
Public Delegate Function Interpolate (
A As T,
B As T,
factor As Double
) As T
Parameters
- A
- Type: T
Start value. - B
- Type: T
End value. - factor
- Type: SystemDouble
Linear factor between A and B.
Return Value
Type:
TThe interpolated value.
See Also