GH_PanelEditorControl Class |
Namespace: Grasshopper.GUI
The GH_PanelEditorControl type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_PanelEditorControl | Initializes a new instance of the GH_PanelEditorControl class |
Name | Description | |
---|---|---|
![]() | PanelContent |
Gets or sets the panel text on display.
|
![]() | PanelProperties |
Gets or sets the panel properties on display.
|
Name | Description | |
---|---|---|
![]() | Dispose | Releases the unmanaged resources used by the GH_PanelEditorControl and optionally releases the managed resources (Overrides ContainerControlDispose(Boolean).) |
![]() | OnPaint | (Overrides ControlOnPaint(PaintEventArgs).) |
![]() | OnPaintBackground | (Overrides ScrollableControlOnPaintBackground(PaintEventArgs).) |
![]() | PickNewFont |
Name | Description | |
---|---|---|
![]() | ToEto | (Defined by EtoExtensions.) |