GH_QuickImageEditor Class |
Namespace: Grasshopper.GUI
The GH_QuickImageEditor type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_QuickImageEditor | Initializes a new instance of the GH_QuickImageEditor class |
Name | Description | |
---|---|---|
![]() | CanvasImage |
Gets or sets the canvas image.
|
![]() | FrameCrop |
Gets or sets the cropping rectangle.
|
![]() | FrameFocus |
Gets or sets the rectangle of the focus frame.
|
![]() | FrameViewport |
Gets or sets the rectangle of the viewport frame.
|
![]() | ViewportImage |
Gets or sets the viewport image.
|
![]() | ViewportName |
Gets or sets the viewport name to include.
If the name string is null or empty, the active viewport is used.
|
Name | Description | |
---|---|---|
![]() | Dispose | Releases the unmanaged resources used by the GH_QuickImageEditor and optionally releases the managed resources (Overrides FormDispose(Boolean).) |
Name | Description | |
---|---|---|
![]() | ToEto | Overloaded. (Defined by EtoExtensions.) |
![]() | ToEto | Overloaded. (Defined by EtoExtensions.) |