GH_FontPicker Class |
Namespace: Grasshopper.GUI
The GH_FontPicker type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_FontPicker | Initializes a new instance of the GH_FontPicker class |
Name | Description | |
---|---|---|
![]() | SelectedFont |
Name | Description | |
---|---|---|
![]() ![]() | CreateFontPickerWindow |
Create a new window containing a Font Picker object and OK, Cancel buttons.
Picked fonts will be stored in the Tag field of the form.
|
![]() | Dispose | Releases the unmanaged resources used by the GH_FontPicker and optionally releases the managed resources (Overrides ContainerControlDispose(Boolean).) |
![]() ![]() | ShowFontPickerWindow(Font) |
Display the fontpicker in a window.
|
![]() ![]() | ShowFontPickerWindow(Font, Form) |
Display the fontpicker in a window.
|
Name | Description | |
---|---|---|
![]() | ToEto | (Defined by EtoExtensions.) |