GH_FontPickerShowFontPickerWindow Method (Font) |
Display the fontpicker in a window.
Namespace:
Grasshopper.GUI
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static Font ShowFontPickerWindow(
Font font
)
Public Shared Function ShowFontPickerWindow (
font As Font
) As Font
Parameters
- font
- Type: System.DrawingFont
Default font.
Return Value
Type:
FontA newly picked font.
See Also