GH_SamplingSphere Class |
Namespace: Grasshopper.GUI
The GH_SamplingSphere type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_SamplingSphere | Initializes a new instance of the GH_SamplingSphere class |
Name | Description | |
---|---|---|
![]() | SampleCount |
Gets the total number of samples contained in this sampling grid.
|
![]() | Size |
Gets the size of this sample grid.
|
Name | Description | |
---|---|---|
![]() | SampleSphere(Sphere) |
Sample the UV locations of a sphere. The sphere should be centered on the world origin.
|
![]() | SampleSphere(Sphere, GH_MemoryBitmap) |
Sample a sphere with a UV texture and return a bitmap of sampled values.
|