Click or drag to resize

NamedParametersEventArgsTryGetPoints Method

Gets a point array for the specified key

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool TryGetPoints(
	string name,
	out Point3d[] pts
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoints(System.String,Rhino.Geometry.Point3d[]@)"]

pts
Type: Rhino.GeometryPoint3d

[Missing <param name="pts"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoints(System.String,Rhino.Geometry.Point3d[]@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoints(System.String,Rhino.Geometry.Point3d[]@)"]

See Also