Click or drag to resize

NamedParametersEventArgsTryGetInt Method

Try to get an int value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.15
Syntax
public bool TryGetInt(
	string name,
	out int value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetInt(System.String,System.Int32@)"]

value
Type: SystemInt32

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetInt(System.String,System.Int32@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetInt(System.String,System.Int32@)"]

See Also