Click or drag to resize

NamedParametersEventArgsTryGetBool Method

Try to get a bool value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.15
Syntax
public bool TryGetBool(
	string name,
	out bool value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetBool(System.String,System.Boolean@)"]

value
Type: SystemBoolean

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetBool(System.String,System.Boolean@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetBool(System.String,System.Boolean@)"]

See Also