Click or drag to resize

NamedParametersEventArgsTryGetPoint Method

Try to get a Point3d value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool TryGetPoint(
	string name,
	out Point3d value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoint(System.String,Rhino.Geometry.Point3d@)"]

value
Type: Rhino.GeometryPoint3d

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoint(System.String,Rhino.Geometry.Point3d@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoint(System.String,Rhino.Geometry.Point3d@)"]

See Also