Click or drag to resize

NamedParametersEventArgsTryGetColor Method

Try to get a Color value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool TryGetColor(
	string name,
	out Color value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetColor(System.String,System.Drawing.Color@)"]

value
Type: System.DrawingColor

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetColor(System.String,System.Drawing.Color@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetColor(System.String,System.Drawing.Color@)"]

See Also