Click or drag to resize

NamedParametersEventArgsTryGetVector Method

Try to get a Vector3d value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool TryGetVector(
	string name,
	out Vector3d value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetVector(System.String,Rhino.Geometry.Vector3d@)"]

value
Type: Rhino.GeometryVector3d

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetVector(System.String,Rhino.Geometry.Vector3d@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetVector(System.String,Rhino.Geometry.Vector3d@)"]

See Also