Click or drag to resize

NamedParametersEventArgsTryGetUints Method

Try to get a uint array value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool TryGetUints(
	string name,
	out uint[] value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetUints(System.String,System.UInt32[]@)"]

value
Type: SystemUInt32

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetUints(System.String,System.UInt32[]@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetUints(System.String,System.UInt32[]@)"]

See Also