Click or drag to resize

NamedParametersEventArgsTryGetArc Method

Get a arc for the specified key

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool TryGetArc(
	string name,
	out Arc value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetArc(System.String,Rhino.Geometry.Arc@)"]

value
Type: Rhino.GeometryArc

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetArc(System.String,Rhino.Geometry.Arc@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetArc(System.String,Rhino.Geometry.Arc@)"]

See Also