Click or drag to resize

NamedParametersEventArgsTryGetRhinoObjects Method

Get array of RhinoObject for the specified key

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool TryGetRhinoObjects(
	string key,
	out RhinoObject[] values
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetRhinoObjects(System.String,Rhino.DocObjects.RhinoObject[]@)"]

values
Type: Rhino.DocObjectsRhinoObject

[Missing <param name="values"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetRhinoObjects(System.String,Rhino.DocObjects.RhinoObject[]@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetRhinoObjects(System.String,Rhino.DocObjects.RhinoObject[]@)"]

See Also