Click or drag to resize

NamedParametersEventArgsTryGetWindowImageHandle Method

Gets a HWND on Windows or NSVIew* on Mac

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool TryGetWindowImageHandle(
	string name,
	out IntPtr value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetWindowImageHandle(System.String,System.IntPtr@)"]

value
Type: SystemIntPtr

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetWindowImageHandle(System.String,System.IntPtr@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetWindowImageHandle(System.String,System.IntPtr@)"]

See Also