Click or drag to resize

NamedParametersEventArgsTryGetLine Method

Get a line for the specified key

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool TryGetLine(
	string name,
	out Line value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetLine(System.String,Rhino.Geometry.Line@)"]

value
Type: Rhino.GeometryLine

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetLine(System.String,Rhino.Geometry.Line@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetLine(System.String,Rhino.Geometry.Line@)"]

See Also