Click or drag to resize

NamedParametersEventArgsTryGetUnsignedInt Method

Try to get an unsigned int for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool TryGetUnsignedInt(
	string name,
	out uint value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetUnsignedInt(System.String,System.UInt32@)"]

value
Type: SystemUInt32

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetUnsignedInt(System.String,System.UInt32@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetUnsignedInt(System.String,System.UInt32@)"]

See Also