Click or drag to resize

NamedParametersEventArgsTryGetPoint2i Method

Try to get a Point value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool TryGetPoint2i(
	string name,
	out Point value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoint2i(System.String,System.Drawing.Point@)"]

value
Type: System.DrawingPoint

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoint2i(System.String,System.Drawing.Point@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPoint2i(System.String,System.Drawing.Point@)"]

See Also