Click or drag to resize

NamedParametersEventArgsTryGetGuids Method

Try to get a UUID array value for a given key name

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool TryGetGuids(
	string name,
	out Guid[] value
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetGuids(System.String,System.Guid[]@)"]

value
Type: SystemGuid

[Missing <param name="value"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetGuids(System.String,System.Guid[]@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetGuids(System.String,System.Guid[]@)"]

See Also