Click or drag to resize

NamedParametersEventArgsTryGetPlane Method

Get a plane for the specified key

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool TryGetPlane(
	string name,
	out Plane plane
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPlane(System.String,Rhino.Geometry.Plane@)"]

plane
Type: Rhino.GeometryPlane

[Missing <param name="plane"/> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPlane(System.String,Rhino.Geometry.Plane@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.NamedParametersEventArgs.TryGetPlane(System.String,Rhino.Geometry.Plane@)"]

See Also