RhinoListTTrueForAll Method |
Determines whether every element in the List matches the conditions defined by the specified predicate.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public bool TrueForAll(
Predicate<T> match
)
Public Function TrueForAll (
match As Predicate(Of T)
) As Boolean
Parameters
- match
- Type: SystemPredicateT
The Predicate(T) delegate that defines the conditions to check against the elements.
Return Value
Type:
Booleantrue if every element in the List matches the conditions defined by
the specified predicate; otherwise, false. If the list has no elements, the return value is true.
See Also