Searches for an element that matches the conditions defined by the
specified predicate, and returns the first occurrence within the entire List.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public T Find(
Predicate<T> match
)
Public Function Find (
match As Predicate(Of T)
) As T
Parameters
- match
- Type: SystemPredicateT
The Predicate(T) delegate that defines the conditions of the element to search for.
Return Value
Type:
TThe first element that matches the conditions defined by the specified predicate,
if found; otherwise, the default value for type T.
See Also