Click or drag to resize

RhinoListTInsert Method

Inserts an element into the List at the specified index.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public void Insert(
	int index,
	T item
)

Parameters

index
Type: SystemInt32
The zero-based index at which item should be inserted.
item
Type: T
The object to insert. The value can be a null reference (Nothing in Visual Basic) for reference types.

Implements

IListTInsert(Int32, T)
See Also