Click or drag to resize

RhinoListTRemoveNulls Method

Removes all elements from the List that are null references (Nothing in Visual Basic). This function will not do anything if T is not a Reference type.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public int RemoveNulls()

Return Value

Type: Int32
The number of nulls removed from the List.
See Also