RhinoListTGetRange Method |
Constructs a shallow copy of a range of elements in the source List.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public RhinoList<T> GetRange(
int index,
int count
)
Public Function GetRange (
index As Integer,
count As Integer
) As RhinoList(Of T)
Parameters
- index
- Type: SystemInt32
The zero-based List index at which the range starts. - count
- Type: SystemInt32
The number of elements in the range.
Return Value
Type:
RhinoListTA shallow copy of a range of elements in the source List.
See Also