Performs the specified action on each element of the List.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public void ForEach(
Action<T> action
)
Public Sub ForEach (
action As Action(Of T)
)
Parameters
- action
- Type: SystemActionT
The Action(T) delegate to perform on each element of the List.
See Also