RhinoListTRemapIndex Method |
Remap an index in the infinite range onto the List index range.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public int RemapIndex(
int index
)
Public Function RemapIndex (
index As Integer
) As Integer
Parameters
- index
- Type: SystemInt32
Index to remap.
Return Value
Type:
Int32Remapped index.
See Also