Click or drag to resize

RhinoListTDuplicate Method

Returns a shallow copy of this instance. If the generic type is comprised of only value types (struct, enum, ptr), then the result will be a deep copy.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public RhinoList<T> Duplicate()

Return Value

Type: RhinoListT
The duplicated list.
See Also