RhinoListTRemoveRange Method |
Removes a range of elements from the List.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public void RemoveRange(
int index,
int count
)
Public Sub RemoveRange (
index As Integer,
count As Integer
)
Parameters
- index
- Type: SystemInt32
The zero-based starting index of the range of elements to remove. - count
- Type: SystemInt32
The number of elements to remove.
See Also