RhinoListTRemoveAll Method |
Removes the all the elements that match the conditions defined by the specified predicate.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public int RemoveAll(
Predicate<T> match
)
Public Function RemoveAll (
match As Predicate(Of T)
) As Integer
Parameters
- match
- Type: SystemPredicateT
The Predicate(T) delegate that defines the conditions of the elements to remove.
Return Value
Type:
Int32The number of elements removed from the List.
See Also