Click or drag to resize

RhinoListTRemove Method

Removes the first occurrence of a specific object from the List.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool Remove(
	T item
)

Parameters

item
Type: T
The object to remove from the List. The value can be a null reference (Nothing in Visual Basic) for reference types.

Return Value

Type: Boolean
true if item is successfully removed; otherwise, false. This method also returns false if item was not found in the List.

Implements

ICollectionTRemove(T)
See Also