RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Collections
RhinoList(T) Class
RhinoList(T) Methods
Add Method
AddRange Method
AsReadOnly Method
BinarySearch Method
Clear Method
Contains Method
ConvertAll(TOutput) Method
CopyTo Method
Duplicate Method
Exists Method
Find Method
FindAll Method
FindIndex Method
FindLast Method
FindLastIndex Method
ForEach Method
GetEnumerator Method
GetRange Method
IndexOf Method
Insert Method
InsertRange Method
LastIndexOf Method
RemapIndex Method
Remove Method
RemoveAll Method
RemoveAt Method
RemoveNulls Method
RemoveRange Method
Reverse Method
Sort Method
ToArray Method
TrimExcess Method
TrueForAll Method
RhinoList
T
Clear Method
Removes all elements from the List.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax
C#
VB
Copy
public
void
Clear
()
Public
Sub
Clear
Implements
ICollection
T
Clear
IList
Clear
See Also
Reference
RhinoList
T
Class
Rhino.Collections Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com