Determines whether the List contains elements that match the
conditions defined by the specified predicate.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public bool Exists(
Predicate<T> match
)
Public Function Exists (
match As Predicate(Of T)
) As Boolean
Parameters
- match
- Type: SystemPredicateT
The Predicate(T) delegate that defines the conditions of the elements to search for.
Return Value
Type:
Booleantrue if the List contains one or more elements that match the
conditions defined by the specified predicate; otherwise, false.
See Also