Click or drag to resize

RhinoListTTrimExcess Method

Sets the capacity to the actual number of elements in the List, if that number is less than a threshold value.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public void TrimExcess()
Remarks
This function differs from the DotNET implementation of List<T> since that one only trims the excess if the excess exceeds 10% of the list length.
See Also