Click or drag to resize

RhinoListTGetEnumerator Method

Constructs an enumerator that is capable of iterating over all items in this list.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public IEnumerator<T> GetEnumerator()

Return Value

Type: IEnumeratorT
The new enumerator.

Implements

IEnumerableTGetEnumerator
See Also