Click or drag to resize

ArchivableDictionarySet Method (String, Vector2d)

Sets a Vector2d.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Vector2d val
)

Parameters

key
Type: SystemString
A text key.
val
Type: Rhino.GeometryVector2d
A value for that key.

Because Vector2d has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,Rhino.Geometry.Vector2d)"]

See Also