Click or drag to resize

ArchivableDictionarySet Method (String, Font)

Sets a Font.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Font val
)

Parameters

key
Type: SystemString
A text key.
val
Type: System.DrawingFont
A value for that key.

Because Font is immutable, it is not possible to modify the object while it is in this dictionary.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,System.Drawing.Font)"]

See Also