Click or drag to resize

ArchivableDictionarySet Method (String, Rectangle)

Sets a Rectangle.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Rectangle val
)

Parameters

key
Type: SystemString
A text key.
val
Type: System.DrawingRectangle
A value for that key.

Because Rectangle has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,System.Drawing.Rectangle)"]

See Also