Click or drag to resize

ArchivableDictionarySet Method (String, Point4d)

Sets a Point4d.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Point4d val
)

Parameters

key
Type: SystemString
A text key.
val
Type: Rhino.GeometryPoint4d
A value for that key.

Because Point4d has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,Rhino.Geometry.Point4d)"]

See Also