Click or drag to resize

ArchivableDictionarySet Method (String, Vector3d)

Sets a Vector3d.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Vector3d val
)

Parameters

key
Type: SystemString
A text key.
val
Type: Rhino.GeometryVector3d
A value for that key.

Because Vector3d has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,Rhino.Geometry.Vector3d)"]

See Also