ArchivableDictionarySet Method (String, UInt16) |
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Set(
string key,
ushort val
)
Public Function Set (
key As String,
val As UShort
) As Boolean
Parameters
- key
- Type: SystemString
The text key. - val
- Type: SystemUInt16
A UInt16.
Because UInt16 has value semantics, changes to the assigning value will leave this entry unchanged.
Return Value
Type:
Booleantrue if set operation succeeded, otherwise false.
See Also