ArchivableDictionarySet Method (String, String) |
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Set(
string key,
string val
)
Public Function Set (
key As String,
val As String
) As Boolean
Parameters
- key
- Type: SystemString
The text key. - val
- Type: SystemString
A String.
Because String is immutable, it is not possible to modify the object while it is in this dictionary.
Return Value
Type:
Booleantrue if set operation succeeded, otherwise false.
See Also