Click or drag to resize

ArchivableDictionarySet Method (String, Size)

Sets a Size.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Size val
)

Parameters

key
Type: SystemString
A text key.
val
Type: System.DrawingSize
A value for that key.

Because Size has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,System.Drawing.Size)"]

See Also