Click or drag to resize

ArchivableDictionarySet Method (String, Plane)

Sets a Plane.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Plane val
)

Parameters

key
Type: SystemString
A text key.
val
Type: Rhino.GeometryPlane
A plane for that key.

Because Plane has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,Rhino.Geometry.Plane)"]

See Also