Click or drag to resize

ArchivableDictionarySet Method (String, Color)

Sets a Color.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Color val
)

Parameters

key
Type: SystemString
A text key.
val
Type: System.DrawingColor
A value for that key.

Because Color has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean
true if set operation succeeded, otherwise false.
See Also